:: Re: [DNG] Only a few packages now s…
Top Page
Delete this message
Reply to this message
Author: Hendrik Boom
To: dng
Old-Topics: Re: [DNG] routine ascii upgrade mysteriously on hold
Subject: Re: [DNG] Only a few packages now still on hold
On Sun, Aug 01, 2021 at 01:13:26PM -0400, Hendrik Boom wrote:
> On Sun, Aug 01, 2021 at 05:33:23PM +0200, Bernard Rosset via Dng wrote:
> > On 31/07/2021 22:03, Hendrik Boom wrote:
> > > I'm practicing upgrades on my spare laptop, getting ready for doing my server
> > > upgrade from ascii to beowulf..
> > >
> > > They are both running ascii.
> > >
> > > Starting, of course, by making the ascii up to date still as ascii, before I try tye
> > > upgrade to beowulf.
> > >
> > > Having trouble doing even this innocuous act.
> > >
> > > I tried starting by using interactive aptitude to just update and upgrade.
> >
> > After changing your sources to point to the new release,
> I have not yet changed my sources. I figured I should make sure the
> ascii system is up-to-date as an ascii system before I start to upgrade
> to beowulf.
> > have you run
> > "apt-get upgrade" or "apt-get dist-upgrade"?
> > It looks to me as if you did the former.
> I used the update and upgrade inside the interactive aptitude.
> I guess I have to do dist-upgrade outside the interacctive aptitude.

And today I did aptitude update and aptitude upgrade in the CLI instead
of in the interactive apttude. Just about everything just worked,
except for 3 packages:
They do nog get upgraded.

Following this with
aptitude dist-upgrade
tells me these will be upgraded, but then balks, telling me to remove

How safe is this? isn't elogind kind of important?

I'm still just upgrading from ascii to ascii. beowulf not in my sights

-- hendrik