:: Re: [DNG] Xorg stopped working afte…
Top Page
Delete this message
Reply to this message
Author: terryc
To: dng
Subject: Re: [DNG] Xorg stopped working after upgrade to Beowulf
On Mon, 21 Sep 2020 19:36:33 -0700
Marc Shapiro via Dng <dng@???> wrote:

> I have pretty much decided that there is no way to upgrade my Debian
> system to Buster and keep it usable without systemd.  Since I am set
> up for multiboot, including Devuan Ascii, I decided to upgrade that
> to Beowulf and see if that will work for me and the others using this
> box.
> After upgrading (following the instructions for upgrading an existing
> Devuan system), I rebooted the computer.
> First, I booted into my Debian Stretch partition to make sure that
> everything was still good, there.  Boot, login, start Xorg. All looks
> good.
> Logout and reboot into Beowulf.
> Boot and login went fine.  Starting Xorg, not so well.  Tried all
> three users with no luck. 

Further information please.
Exaxcly how are you tryig to start X?
Any error messages.
Which DM dispay manager; xdam, gdm, kdm or ?) are you using and which

FYI I've run xdm for ages, well since debian-spud and the whole gdm/kdm
debacles and over that time I've run tvm, light, ice and now xfce4 for
jessie-ascii & beowuff and it just worked on all the systems with heads.

So, we'll need a bit more information pls.