:: Re: [DNG] fresh install of chimaera…
Top Page
Delete this message
Reply to this message
Author: Riccardo Mottola
To: g4sra, dng@lists.dyne.org
Subject: Re: [DNG] fresh install of chimaera on an Ultrabook - no touchpad

g4sra via Dng wrote:
> A web search suggests that the following will compensate for the hardware issues you are experiencing
> I do not have your hardware and therefore cannot test.....
> edit /etc/default/grub and add parameters for i8042
> GRUB_CMDLINE_LINUX_DEFAULT="quiet splash i8042.notimeout i8042.nomux"
> then run
> $ sudo update-grub
> and reboot
> When done correctly they will show on the kernel command line
> $cat /proc/cmdline
> BOOT_IMAGE=/vmlinuz-?.??.???? root=/dev/???? ro quiet splash i8042.notimeout i8042.nomux

this worked smooth as butter! I get no more errors in dmesg and the
touchpad works!

Now that you gave me the hint, this appears like a very old bug never
solved and so the solution is still current. Scary.

curious if both options were needed. Only nomux is not enough, while
notimeout is enough to have a working pointer!

This leave space for solving other important issues on this laptop, but
that in separate threads.