:: [devuan-dev] Meeting notes 2021-12-…
Top Page
Delete this message
Reply to this message
Author: B Stack
To: devuan developers internal list
Subject: [devuan-dev] Meeting notes 2021-12-23
# Devuan meet 2021-12-23 @20:30 UTC

Present: rrq, Adam, alv, golinux, Hendrik, jaromil

Apologies: LeePen, bb|hcb

## Old Business

## Old Actions

## New Business

### bgstack15 The update to cryptpad has presented a number of
unsatisfactory changes to our workflows:
* The copy step of copy-paste is broken (Pale Moon web browser)
* Any of the File/Theme/Insert/Tools menu entries are un-clickable (Pale
* Additional steps required to get "shareable" link to a pad
* Other users have reported having to resort to chromium to view the pad
website in general.

### rrq
* managed to access this cryptpad with chromium :)

### adam
* accessed this pad with firefox-esr (91.4.1esr) on chimaera arm64 RPi.
* build and early testing of arm64 chimaera docker image looking good.
* usb gagdet (networking and storage), wireguard with static ipv6,
ddnssec zone control (of \*.devuanpi.zenr.io) all functioning well on
Devuan RPi arm64 chimaera.

### golinux
* vivaldi worked for me (I think that's chromium)
* (onefang) Yep, Vivaldi is chromium based.
* It seems that google is calling the shots. Recently I have gotten "It
only works in chrome" from several businesses with "broken" websites
* (hendrik) I find it quite random -- some websites work only in
firefox; others only in chromium.

### onefang
* On Beowulf tried new CryptPad under Pale Moon, Firefox-ESR, Falkon,
Midori, Konqueror, Epiphany, and Otter.
* None of those worked.
* Chromium works, except for pasting which gave me a bunch of lines with
* golinux suggested emailing Alv, their response boiled down to "works
for me".
* I was going to ask if you had . . . I'll ping him . . .
* When trying to go to the "Pad is here:" link at the top of this page,
I get "This link was copied from the browser's address bar and does
not provide access to the document. Please use the Share menu to
share directly with contacts or copy the link. Read more about the
Safe Links feature."
* (fsr) Testing in ff-esr. 78.13.0esr. Seems to be working. Is it unsafe
for me to upgrade ff-esr?
* (hendrik) using firefox-esr 78.15.0esr-1~d... on chimara. This
cryptpad seems to work.

### LeePen
* Built new version of upower for ascii-proposed{,-updates} which should
  address missing libupower-glib3.
* Updated debian-installer and mini.isos after Debian bullseye point
* Other updates in ceres: pcsc-lite, pdns-recursor, rsyslog.
* Added new fork of hylafax to chimaera-proposed-updates.
* There are [4
  waiting to be released for chimaera. Are they sufficiently tested?
* Potential fix for [#617](https://bugs.devuan.org/617) being tested by
* Removed expired ci01.dev1.cloud from ci nginx config which fixed SSL
  certificate renewal. Jenkins is now only available on
  jenkins.devuan.dev and ci.devuan.org.
* Access to `*-dbgsym` packages needs work. Forked packages have their
  -dbgsym packages in the relevant suite. Debian ships theirs in
  `<suite>-dbgsym`. We need to consider the best and cleanest way to
  manage this. Options include:-
  * Add `<debian-suite>-dbgsym` to existing amprolla merges.
  * Follow Debian and create new `<suite>-dbgsym` suites.
  * Direct users to use `<debian-suite>-dbgsym` in their sources.list
    for unforked packages.
  * Configure mirrors to redirect to `<debian-suite>-dbgsym`. Any
    other/better suggestions?

## New Actions