:: [devuan-dev] bug#575: postgresql-co…
Top Page
Delete this message
Reply to this message
Author: Stephen Lyons
Date:  
To: submit
Subject: [devuan-dev] bug#575: postgresql-common packaging not handling Devuan version number
Package: postgresql-common
Version: 200+deb10u4

I was doing a routine upgrade of the packages in my Devuan "Beowulf"
install, during the "apt upgrade" process I saw and captured the
following error(?) messages:

======================
Processing triggers for postgresql-common (200+deb10u4) ...
supported-versions: WARNING! Unknown distribution: devuan
debian found in ID_LIKE, treating as Debian
supported-versions: WARNING: Unknown Debian release: 3
Building PostgreSQL dictionaries from installed myspell/hunspell packages...
da_dk
de_de
en_ca
en_gb
en_us
es_es
et_ee
fr
hy_am
ko
ru_ru
Removing obsolete dictionary files:
======================

This was a part of the output which I captured and include as an attachment.

I do not actively (or at least consciously) use Postgresql on this
system (and there is no other real life user) so I cannot tell if this
was in fact harmful. However it doesn't take a genius to realise that
the (presumably) upstream script (trigger) involved is expecting a
Debian version number - probably greater than, say, 4 or 5, certainly
more than 3 - and is unhappy about seeing a 3. Somehow it needs to be
told that Devuan "3" is like Debian "10" - except when it isn't!

I wonder whether this is linked to - or rather follows on from:
https://bugs.devuan.org/cgi/bugreport.cgi?bug=159 ?

My "uname -a" output (for a machine called "rachel") is:
Linux rachel 4.19.0-14-rt-amd64 #1 SMP PREEMPT RT Debian 4.19.171-2
(2021-01-30) x86_64 GNU/Linux

Regards

Stephen
stephen@rachel:~$ sudo apt upgrade
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Calculating upgrade... Done
The following NEW packages will be installed:
  linux-image-4.19.0-16-rt-amd64
The following packages have been kept back:
  firefox-esr firefox-esr-l10n-en-gb lightning thunderbird thunderbird-l10n-en-gb
The following packages will be upgraded:
  avahi-daemon avahi-discover avahi-dnsconfd avahi-ui-utils avahi-utils curl debian-archive-keyring exim4 exim4-base exim4-config exim4-daemon-light fonts-opensymbol
  gir1.2-javascriptcoregtk-4.0 gir1.2-webkit2-4.0 groff-base iputils-ping libavahi-client3 libavahi-common-data libavahi-common3 libavahi-core7 libavahi-glib1
  libavahi-ui-gtk3-0 libbsd0 libcpupower1 libcurl3-gnutls libcurl4 libcurl4-gnutls-dev libjavascriptcoregtk-4.0-18 libjs-jquery libjs-underscore libldb1
  liblirc-client0 libopenjp2-7 libopenjp2-7-dev libpq-dev libpq5 libpython3.7 libpython3.7-dev libpython3.7-minimal libpython3.7-stdlib libreoffice
  libreoffice-avmedia-backend-gstreamer libreoffice-base libreoffice-base-core libreoffice-base-drivers libreoffice-calc libreoffice-common libreoffice-core
  libreoffice-draw libreoffice-gtk2 libreoffice-gtk3 libreoffice-help-common libreoffice-help-en-gb libreoffice-help-en-us libreoffice-impress libreoffice-java-common
  libreoffice-l10n-en-gb libreoffice-librelogo libreoffice-math libreoffice-nlpsolver libreoffice-report-builder libreoffice-report-builder-bin
  libreoffice-script-provider-bsh libreoffice-script-provider-js libreoffice-script-provider-python libreoffice-sdbc-hsqldb libreoffice-sdbc-postgresql
  libreoffice-style-colibre libreoffice-style-tango libreoffice-wiki-publisher libreoffice-writer libssl-dev libssl-doc libssl1.1 libtiff-dev libtiff5 libtiffxx5
  libwebkit2gtk-4.0-37 linux-config-4.19 linux-cpupower linux-doc-4.19 linux-image-rt-amd64 linux-libc-dev linux-source-4.19 openssl palemoon postgresql-11
  postgresql-client-11 python-avahi python-ldb python-lxml python-pygments python3-lxml python3-uno python3.7 python3.7-dev python3.7-minimal uno-libs3 ure xterm
100 upgraded, 1 newly installed, 0 to remove and 5 not upgraded.
Need to get 433 MB of archives.
After this operation, 271 MB of additional disk space will be used.
Do you want to continue? [Y/n] y
Get:1 http://download.opensuse.org/repositories/home:/stevenpusser/Debian_10  palemoon 29.1.1-1.gtk2 [38.5 MB]
Get:2 http://deb.devuan.org/merged beowulf/main amd64 python3.7-dev amd64 3.7.3-2+deb10u3 [510 kB]             
Get:3 http://deb.devuan.org/merged beowulf/main amd64 libpython3.7-dev amd64 3.7.3-2+deb10u3 [48.4 MB]
Get:4 http://deb.devuan.org/merged beowulf/main amd64 libpython3.7 amd64 3.7.3-2+deb10u3 [1,498 kB]                           
Get:5 http://deb.devuan.org/merged beowulf-security/main amd64 libssl-doc all 1.1.1d-0+deb10u6 [1,723 kB]                                                               
Get:6 http://deb.devuan.org/merged beowulf-security/main amd64 libssl-dev amd64 1.1.1d-0+deb10u6 [1,794 kB]                                                             
Get:7 http://deb.devuan.org/merged beowulf-security/main amd64 libssl1.1 amd64 1.1.1d-0+deb10u6 [1,539 kB]                                                              
Get:8 http://deb.devuan.org/merged beowulf/main amd64 python3.7 amd64 3.7.3-2+deb10u3 [330 kB]                                                                          
Get:9 http://deb.devuan.org/merged beowulf/main amd64 libpython3.7-stdlib amd64 3.7.3-2+deb10u3 [1,734 kB]                                                              
Get:10 http://deb.devuan.org/merged beowulf/main amd64 python3.7-minimal amd64 3.7.3-2+deb10u3 [1,737 kB]                                                               
Get:11 http://deb.devuan.org/merged beowulf/main amd64 libpython3.7-minimal amd64 3.7.3-2+deb10u3 [589 kB]                                                              
Get:12 http://deb.devuan.org/merged beowulf/main amd64 debian-archive-keyring all 2019.1+deb10u1 [93.5 kB]                                                              
Get:13 http://deb.devuan.org/merged beowulf/main amd64 iputils-ping amd64 3:20180629-2+deb10u2 [43.4 kB]                                                                
Get:14 http://deb.devuan.org/merged beowulf/main amd64 groff-base amd64 1.22.4-3+deb10u1 [916 kB]                                                                       
Get:15 http://deb.devuan.org/merged beowulf/main amd64 libavahi-common-data amd64 0.7-4+deb10u1 [122 kB]                                                                
Get:16 http://deb.devuan.org/merged beowulf/main amd64 libavahi-common3 amd64 0.7-4+deb10u1 [54.4 kB]                                                                   
Get:17 http://deb.devuan.org/merged beowulf/main amd64 libavahi-core7 amd64 0.7-4+deb10u1 [115 kB]                                                                      
Get:18 http://deb.devuan.org/merged beowulf/main amd64 avahi-daemon amd64 0.7-4+deb10u1 [93.0 kB]                                                                       
Get:19 http://deb.devuan.org/merged beowulf/main amd64 python-avahi amd64 0.7-4+deb10u1 [40.7 kB]                                                                       
Get:20 http://deb.devuan.org/merged beowulf/main amd64 avahi-discover all 0.7-4+deb10u1 [42.5 kB]                                                                       
Get:21 http://deb.devuan.org/merged beowulf/main amd64 avahi-dnsconfd amd64 0.7-4+deb10u1 [46.5 kB]                                                                     
Get:22 http://deb.devuan.org/merged beowulf/main amd64 libavahi-client3 amd64 0.7-4+deb10u1 [58.2 kB]                                                                   
Get:23 http://deb.devuan.org/merged beowulf/main amd64 libavahi-glib1 amd64 0.7-4+deb10u1 [40.1 kB]                                                                     
Get:24 http://deb.devuan.org/merged beowulf/main amd64 libavahi-ui-gtk3-0 amd64 0.7-4+deb10u1 [51.8 kB]                                                                 
Get:25 http://deb.devuan.org/merged beowulf/main amd64 avahi-ui-utils amd64 0.7-4+deb10u1 [43.3 kB]                                                                     
Get:26 http://deb.devuan.org/merged beowulf/main amd64 avahi-utils amd64 0.7-4+deb10u1 [56.9 kB]                                                                        
Get:27 http://deb.devuan.org/merged beowulf-security/main amd64 curl amd64 7.64.0-4+deb10u2 [265 kB]                                                                    
Get:28 http://deb.devuan.org/merged beowulf-security/main amd64 libcurl4 amd64 7.64.0-4+deb10u2 [332 kB]   
Get:29 http://deb.devuan.org/merged beowulf/main amd64 exim4-config all 4.92-8+deb10u5 [324 kB]                                                                         
Get:30 http://deb.devuan.org/merged beowulf/main amd64 exim4 all 4.92-8+deb10u5 [7,168 B]                                                                               
Get:31 http://deb.devuan.org/merged beowulf/main amd64 exim4-base amd64 4.92-8+deb10u5 [1,136 kB]                                                                       
Get:32 http://deb.devuan.org/merged beowulf/main amd64 exim4-daemon-light amd64 4.92-8+deb10u5 [581 kB]                                                                 
Get:33 http://deb.devuan.org/merged beowulf/main amd64 fonts-opensymbol all 2:102.10+LibO6.1.5-3+deb10u7 [273 kB]                                                       
Get:34 http://deb.devuan.org/merged beowulf-security/main amd64 libopenjp2-7-dev amd64 2.3.0-2+deb10u2 [44.4 kB]                                                        
Get:35 http://deb.devuan.org/merged beowulf-security/main amd64 libopenjp2-7 amd64 2.3.0-2+deb10u2 [158 kB]                                                             
Get:36 http://deb.devuan.org/merged beowulf-security/main amd64 libwebkit2gtk-4.0-37 amd64 2.30.6-1~deb10u1 [13.4 MB]                                                   
Get:37 http://deb.devuan.org/merged beowulf-security/main amd64 libjavascriptcoregtk-4.0-18 amd64 2.30.6-1~deb10u1 [5,584 kB]                                           
Get:38 http://deb.devuan.org/merged beowulf-security/main amd64 gir1.2-webkit2-4.0 amd64 2.30.6-1~deb10u1 [111 kB]                                                      
Get:39 http://deb.devuan.org/merged beowulf-security/main amd64 gir1.2-javascriptcoregtk-4.0 amd64 2.30.6-1~deb10u1 [60.1 kB]                                           
Get:40 http://deb.devuan.org/merged beowulf/main amd64 libbsd0 amd64 0.9.1-2+deb10u1 [99.5 kB]                                                                          
Get:41 http://deb.devuan.org/merged beowulf/main amd64 libcpupower1 amd64 4.19.181-1 [530 kB]                                                                           
Get:42 http://deb.devuan.org/merged beowulf-security/main amd64 libcurl4-gnutls-dev amd64 7.64.0-4+deb10u2 [418 kB]                                                     
Get:43 http://deb.devuan.org/merged beowulf-security/main amd64 libcurl3-gnutls amd64 7.64.0-4+deb10u2 [330 kB]                                                         
Get:44 http://deb.devuan.org/merged beowulf/main amd64 libjs-jquery all 3.3.1~dfsg-3+deb10u1 [332 kB]                                                                   
Get:45 http://deb.devuan.org/merged beowulf-security/main amd64 libjs-underscore all 1.9.1~dfsg-1+deb10u1 [100.0 kB]                                                    
Get:46 http://deb.devuan.org/merged beowulf-security/main amd64 python-ldb amd64 2:1.5.1+really1.4.6-3+deb10u1 [38.1 kB]                                                
Get:47 http://deb.devuan.org/merged beowulf-security/main amd64 libldb1 amd64 2:1.5.1+really1.4.6-3+deb10u1 [135 kB]                                                    
Get:48 http://deb.devuan.org/merged beowulf/main amd64 liblirc-client0 amd64 0.10.1-6.3~deb10u1 [71.2 kB]                                                               
Get:49 http://deb.devuan.org/merged beowulf/main amd64 libpq-dev amd64 11.11-0+deb10u1 [165 kB]                                                                         
Get:50 http://deb.devuan.org/merged beowulf/main amd64 libpq5 amd64 11.11-0+deb10u1 [169 kB]                                                                            
Get:51 http://deb.devuan.org/merged beowulf/main amd64 ure amd64 6.1.5-3+deb10u7 [1,747 kB]                                                                             
Get:52 http://deb.devuan.org/merged beowulf/main amd64 uno-libs3 amd64 6.1.5-3+deb10u7 [898 kB]                                                                         
Get:53 http://deb.devuan.org/merged beowulf/main amd64 libreoffice-base-drivers amd64 1:6.1.5-3+deb10u7 [513 kB]                                                        
Get:54 http://deb.devuan.org/merged beowulf/main amd64 libreoffice-base amd64 1:6.1.5-3+deb10u7 [1,794 kB]                                                              
Get:55 http://deb.devuan.org/merged beowulf/main amd64 libreoffice-calc amd64 1:6.1.5-3+deb10u7 [7,367 kB]                                                              
Get:56 http://deb.devuan.org/merged beowulf/main amd64 libreoffice-impress amd64 1:6.1.5-3+deb10u7 [1,001 kB]                                                           
Get:57 http://deb.devuan.org/merged beowulf/main amd64 libreoffice-draw amd64 1:6.1.5-3+deb10u7 [2,547 kB]                                                              
Get:58 http://deb.devuan.org/merged beowulf/main amd64 libreoffice-gtk2 amd64 1:6.1.5-3+deb10u7 [210 kB]    
Get:58 http://deb.devuan.org/merged beowulf/main amd64 libreoffice-gtk2 amd64 1:6.1.5-3+deb10u7 [210 kB]                                                                
Get:59 http://deb.devuan.org/merged beowulf/main amd64 libreoffice-gtk3 amd64 1:6.1.5-3+deb10u7 [293 kB]                                                                
Get:60 http://deb.devuan.org/merged beowulf/main amd64 libreoffice amd64 1:6.1.5-3+deb10u7 [78.2 kB]                                                                    
Get:61 http://deb.devuan.org/merged beowulf/main amd64 python3-uno amd64 1:6.1.5-3+deb10u7 [194 kB]                                                                     
Get:62 http://deb.devuan.org/merged beowulf/main amd64 libreoffice-sdbc-postgresql amd64 1:6.1.5-3+deb10u7 [231 kB]                                                     
Get:63 http://deb.devuan.org/merged beowulf/main amd64 libreoffice-sdbc-hsqldb amd64 1:6.1.5-3+deb10u7 [112 kB]                                                         
Get:64 http://deb.devuan.org/merged beowulf/main amd64 libreoffice-report-builder-bin amd64 1:6.1.5-3+deb10u7 [839 kB]                                                  
Get:65 http://deb.devuan.org/merged beowulf/main amd64 libreoffice-math amd64 1:6.1.5-3+deb10u7 [389 kB]                                                                
Get:66 http://deb.devuan.org/merged beowulf/main amd64 libreoffice-style-tango all 1:6.1.5-3+deb10u7 [1,200 kB]                                                         
Get:67 http://deb.devuan.org/merged beowulf/main amd64 libreoffice-help-en-gb all 1:6.1.5-3+deb10u7 [1,480 kB]                                                          
Get:68 http://deb.devuan.org/merged beowulf/main amd64 libreoffice-help-en-us all 1:6.1.5-3+deb10u7 [1,341 kB]                                                          
Get:69 http://deb.devuan.org/merged beowulf/main amd64 libreoffice-help-common all 1:6.1.5-3+deb10u7 [2,641 kB]                                                         
Get:70 http://deb.devuan.org/merged beowulf/main amd64 libreoffice-style-colibre all 1:6.1.5-3+deb10u7 [966 kB]                                                         
Get:71 http://deb.devuan.org/merged beowulf/main amd64 libreoffice-script-provider-python all 1:6.1.5-3+deb10u7 [12.9 kB]                                               
Get:72 http://deb.devuan.org/merged beowulf/main amd64 libreoffice-script-provider-js all 1:6.1.5-3+deb10u7 [646 kB]                                                    
Get:73 http://deb.devuan.org/merged beowulf/main amd64 libreoffice-script-provider-bsh all 1:6.1.5-3+deb10u7 [33.6 kB]                                                  
Get:74 http://deb.devuan.org/merged beowulf/main amd64 libreoffice-report-builder all 1:6.1.5-3+deb10u7 [317 kB]                                                        
Get:75 http://deb.devuan.org/merged beowulf/main amd64 libreoffice-l10n-en-gb all 1:6.1.5-3+deb10u7 [525 kB]                                                            
Get:76 http://deb.devuan.org/merged beowulf/main amd64 libreoffice-java-common all 1:6.1.5-3+deb10u7 [1,970 kB]                                                         
Get:77 http://deb.devuan.org/merged beowulf/main amd64 libreoffice-common all 1:6.1.5-3+deb10u7 [36.8 MB]                                                               
Get:78 http://deb.devuan.org/merged beowulf/main amd64 libreoffice-base-core amd64 1:6.1.5-3+deb10u7 [787 kB]                                                           
Get:79 http://deb.devuan.org/merged beowulf/main amd64 libreoffice-avmedia-backend-gstreamer amd64 1:6.1.5-3+deb10u7 [25.2 kB]                                          
Get:80 http://deb.devuan.org/merged beowulf/main amd64 libreoffice-writer amd64 1:6.1.5-3+deb10u7 [8,587 kB]                                                            
Get:81 http://deb.devuan.org/merged beowulf/main amd64 libreoffice-core amd64 1:6.1.5-3+deb10u7 [32.6 MB]                                                               
Get:82 http://deb.devuan.org/merged beowulf/main amd64 libreoffice-librelogo all 1:6.1.5-3+deb10u7 [234 kB]                                                             
Get:83 http://deb.devuan.org/merged beowulf/main amd64 libreoffice-nlpsolver all 0.9+LibO6.1.5-3+deb10u7 [731 kB]                                                       
Get:84 http://deb.devuan.org/merged beowulf/main amd64 libreoffice-wiki-publisher all 1.2.0+LibO6.1.5-3+deb10u7 [1,458 kB]                                              
Get:85 http://deb.devuan.org/merged beowulf/main amd64 libtiff-dev amd64 4.1.0+git191117-2~deb10u2 [394 kB]                                                             
Get:86 http://deb.devuan.org/merged beowulf/main amd64 libtiff5 amd64 4.1.0+git191117-2~deb10u2 [271 kB]                                                                
Get:87 http://deb.devuan.org/merged beowulf/main amd64 libtiffxx5 amd64 4.1.0+git191117-2~deb10u2 [117 kB]                                                              
Get:88 http://deb.devuan.org/merged beowulf/main amd64 linux-config-4.19 amd64 4.19.181-1 [631 kB]
Get:89 http://deb.devuan.org/merged beowulf/main amd64 linux-cpupower amd64 4.19.181-1 [621 kB]                                                                         
Get:90 http://deb.devuan.org/merged beowulf/main amd64 linux-doc-4.19 all 4.19.181-1 [18.3 MB]                                                                          
Get:91 http://deb.devuan.org/merged beowulf/main amd64 linux-image-4.19.0-16-rt-amd64 amd64 4.19.181-1 [48.4 MB]                                                        
Get:92 http://deb.devuan.org/merged beowulf/main amd64 linux-image-rt-amd64 amd64 4.19+105+deb10u11 [8,340 B]                                                           
Get:93 http://deb.devuan.org/merged beowulf/main amd64 linux-libc-dev amd64 4.19.181-1 [1,441 kB]                                                                       
Get:94 http://deb.devuan.org/merged beowulf/main amd64 linux-source-4.19 all 4.19.181-1 [107 MB]                                                                        
Get:95 http://deb.devuan.org/merged beowulf-security/main amd64 openssl amd64 1.1.1d-0+deb10u6 [844 kB]                                                                 
Get:96 http://deb.devuan.org/merged beowulf/main amd64 postgresql-client-11 amd64 11.11-0+deb10u1 [1,408 kB]                                                            
Get:97 http://deb.devuan.org/merged beowulf/main amd64 postgresql-11 amd64 11.11-0+deb10u1 [14.1 MB]                                                                    
Get:98 http://deb.devuan.org/merged beowulf-security/main amd64 python-lxml amd64 4.3.2-1+deb10u3 [1,144 kB]                                                            
Get:99 http://deb.devuan.org/merged beowulf-security/main amd64 python-pygments all 2.3.1+dfsg-1+deb10u2 [596 kB]                                                       
Get:100 http://deb.devuan.org/merged beowulf-security/main amd64 python3-lxml amd64 4.3.2-1+deb10u3 [1,162 kB]                                                          
Get:101 http://deb.devuan.org/merged beowulf/main amd64 xterm amd64 344-1+deb10u1 [771 kB]                                                                              
Fetched 433 MB in 42s (10.4 MB/s)                                                                                                                                       
Reading changelogs... Done
Extracting templates from packages: 100%
Preconfiguring packages ...
(Reading database ... 579244 files and directories currently installed.)
Preparing to unpack .../00-python3.7-dev_3.7.3-2+deb10u3_amd64.deb ...
Unpacking python3.7-dev (3.7.3-2+deb10u3) over (3.7.3-2+deb10u2) ...
Preparing to unpack .../01-libpython3.7-dev_3.7.3-2+deb10u3_amd64.deb ...
Unpacking libpython3.7-dev:amd64 (3.7.3-2+deb10u3) over (3.7.3-2+deb10u2) ...
Preparing to unpack .../02-libpython3.7_3.7.3-2+deb10u3_amd64.deb ...
Unpacking libpython3.7:amd64 (3.7.3-2+deb10u3) over (3.7.3-2+deb10u2) ...
Preparing to unpack .../03-libssl-doc_1.1.1d-0+deb10u6_all.deb ...
Unpacking libssl-doc (1.1.1d-0+deb10u6) over (1.1.1d-0+deb10u5) ...
Preparing to unpack .../04-libssl-dev_1.1.1d-0+deb10u6_amd64.deb ...
Unpacking libssl-dev:amd64 (1.1.1d-0+deb10u6) over (1.1.1d-0+deb10u5) ...
Preparing to unpack .../05-libssl1.1_1.1.1d-0+deb10u6_amd64.deb ...
Unpacking libssl1.1:amd64 (1.1.1d-0+deb10u6) over (1.1.1d-0+deb10u5) ...
Preparing to unpack .../06-python3.7_3.7.3-2+deb10u3_amd64.deb ...
Unpacking python3.7 (3.7.3-2+deb10u3) over (3.7.3-2+deb10u2) ...
Preparing to unpack .../07-libpython3.7-stdlib_3.7.3-2+deb10u3_amd64.deb ...
Unpacking libpython3.7-stdlib:amd64 (3.7.3-2+deb10u3) over (3.7.3-2+deb10u2) ...
Preparing to unpack .../08-python3.7-minimal_3.7.3-2+deb10u3_amd64.deb ...
Unpacking python3.7-minimal (3.7.3-2+deb10u3) over (3.7.3-2+deb10u2) ...
Preparing to unpack .../09-libpython3.7-minimal_3.7.3-2+deb10u3_amd64.deb ...
Unpacking libpython3.7-minimal:amd64 (3.7.3-2+deb10u3) over (3.7.3-2+deb10u2) ...
Preparing to unpack .../10-debian-archive-keyring_2019.1+deb10u1_all.deb ...
Unpacking debian-archive-keyring (2019.1+deb10u1) over (2019.1) ...
Setting up debian-archive-keyring (2019.1+deb10u1) ...
Removing obsolete conffile /etc/apt/trusted.gpg.d/debian-archive-jessie-automatic.gpg ...
Removing obsolete conffile /etc/apt/trusted.gpg.d/debian-archive-jessie-security-automatic.gpg ...
Removing obsolete conffile /etc/apt/trusted.gpg.d/debian-archive-jessie-stable.gpg ...
(Reading database ... 579244 files and directories currently installed.)
Removing obsolete conffile /etc/apt/trusted.gpg.d/debian-archive-jessie-automatic.gpg ...
Removing obsolete conffile /etc/apt/trusted.gpg.d/debian-archive-jessie-security-automatic.gpg ...
Removing obsolete conffile /etc/apt/trusted.gpg.d/debian-archive-jessie-stable.gpg ...
(Reading database ... 579244 files and directories currently installed.)
Preparing to unpack .../00-iputils-ping_3%3a20180629-2+deb10u2_amd64.deb ...
Unpacking iputils-ping (3:20180629-2+deb10u2) over (3:20180629-2+deb10u1) ...
Preparing to unpack .../01-groff-base_1.22.4-3+deb10u1_amd64.deb ...
Unpacking groff-base (1.22.4-3+deb10u1) over (1.22.4-3) ...
Preparing to unpack .../02-libavahi-common-data_0.7-4+deb10u1_amd64.deb ...
Unpacking libavahi-common-data:amd64 (0.7-4+deb10u1) over (0.7-4+b1) ...
Preparing to unpack .../03-libavahi-common3_0.7-4+deb10u1_amd64.deb ...
Unpacking libavahi-common3:amd64 (0.7-4+deb10u1) over (0.7-4+b1) ...
Preparing to unpack .../04-libavahi-core7_0.7-4+deb10u1_amd64.deb ...
Unpacking libavahi-core7:amd64 (0.7-4+deb10u1) over (0.7-4+b1) ...
Preparing to unpack .../05-avahi-daemon_0.7-4+deb10u1_amd64.deb ...
Unpacking avahi-daemon (0.7-4+deb10u1) over (0.7-4+b1) ...
dpkg: warning: unable to delete old directory '/etc/resolvconf/update-libc.d': Directory not empty
dpkg: warning: unable to delete old directory '/etc/resolvconf': Directory not empty
Preparing to unpack .../06-python-avahi_0.7-4+deb10u1_amd64.deb ...
Unpacking python-avahi (0.7-4+deb10u1) over (0.7-4+b1) ...
Preparing to unpack .../07-avahi-discover_0.7-4+deb10u1_all.deb ...
Unpacking avahi-discover (0.7-4+deb10u1) over (0.7-4) ...
Preparing to unpack .../08-avahi-dnsconfd_0.7-4+deb10u1_amd64.deb ...
Unpacking avahi-dnsconfd (0.7-4+deb10u1) over (0.7-4+b1) ...
Preparing to unpack .../09-libavahi-client3_0.7-4+deb10u1_amd64.deb ...
Unpacking libavahi-client3:amd64 (0.7-4+deb10u1) over (0.7-4+b1) ...
Preparing to unpack .../10-libavahi-glib1_0.7-4+deb10u1_amd64.deb ...
Unpacking libavahi-glib1:amd64 (0.7-4+deb10u1) over (0.7-4+b1) ...
Preparing to unpack .../11-libavahi-ui-gtk3-0_0.7-4+deb10u1_amd64.deb ...
Unpacking libavahi-ui-gtk3-0:amd64 (0.7-4+deb10u1) over (0.7-4+b1) ...
Preparing to unpack .../12-avahi-ui-utils_0.7-4+deb10u1_amd64.deb ...
Unpacking avahi-ui-utils (0.7-4+deb10u1) over (0.7-4+b1) ...
Preparing to unpack .../13-avahi-utils_0.7-4+deb10u1_amd64.deb ...
Unpacking avahi-utils (0.7-4+deb10u1) over (0.7-4+b1) ...
Preparing to unpack .../14-curl_7.64.0-4+deb10u2_amd64.deb ...
Unpacking curl (7.64.0-4+deb10u2) over (7.64.0-4+deb10u1) ...
Preparing to unpack .../15-libcurl4_7.64.0-4+deb10u2_amd64.deb ...
Unpacking libcurl4:amd64 (7.64.0-4+deb10u2) over (7.64.0-4+deb10u1) ...
Preparing to unpack .../16-exim4-config_4.92-8+deb10u5_all.deb ...
Unpacking exim4-config (4.92-8+deb10u5) over (4.92-8+deb10u4) ...
Preparing to unpack .../17-exim4_4.92-8+deb10u5_all.deb ...
Unpacking exim4 (4.92-8+deb10u5) over (4.92-8+deb10u4) ...
Preparing to unpack .../18-exim4-base_4.92-8+deb10u5_amd64.deb ...
Unpacking exim4-base (4.92-8+deb10u5) over (4.92-8+deb10u4) ...
Preparing to unpack .../19-exim4-daemon-light_4.92-8+deb10u5_amd64.deb ...
[ ok ] Stopping MTA: exim4_listener.
Unpacking exim4-daemon-light (4.92-8+deb10u5) over (4.92-8+deb10u4) ...
Preparing to unpack .../20-fonts-opensymbol_2%3a102.10+LibO6.1.5-3+deb10u7_all.deb ...
Unpacking fonts-opensymbol (2:102.10+LibO6.1.5-3+deb10u7) over (2:102.10+LibO6.1.5-3+deb10u6) ...
Preparing to unpack .../21-libopenjp2-7-dev_2.3.0-2+deb10u2_amd64.deb ...
Unpacking libopenjp2-7-dev (2.3.0-2+deb10u2) over (2.3.0-2+deb10u1) ...
Preparing to unpack .../22-libopenjp2-7_2.3.0-2+deb10u2_amd64.deb ...
Unpacking libopenjp2-7:amd64 (2.3.0-2+deb10u2) over (2.3.0-2+deb10u1) ...
Preparing to unpack .../23-libwebkit2gtk-4.0-37_2.30.6-1~deb10u1_amd64.deb ...
Unpacking libwebkit2gtk-4.0-37:amd64 (2.30.6-1~deb10u1) over (2.30.5-1~deb10u1) ...
Preparing to unpack .../24-libjavascriptcoregtk-4.0-18_2.30.6-1~deb10u1_amd64.deb ...
Unpacking libjavascriptcoregtk-4.0-18:amd64 (2.30.6-1~deb10u1) over (2.30.5-1~deb10u1) ...
Preparing to unpack .../25-gir1.2-webkit2-4.0_2.30.6-1~deb10u1_amd64.deb ...
Unpacking gir1.2-webkit2-4.0:amd64 (2.30.6-1~deb10u1) over (2.30.5-1~deb10u1) ...
Preparing to unpack .../26-gir1.2-javascriptcoregtk-4.0_2.30.6-1~deb10u1_amd64.deb ...
Unpacking gir1.2-javascriptcoregtk-4.0:amd64 (2.30.6-1~deb10u1) over (2.30.5-1~deb10u1) ...
Preparing to unpack .../27-libbsd0_0.9.1-2+deb10u1_amd64.deb ...
Unpacking libbsd0:amd64 (0.9.1-2+deb10u1) over (0.9.1-2) ...
Preparing to unpack .../28-libcpupower1_4.19.181-1_amd64.deb ...
Unpacking libcpupower1 (4.19.181-1) over (4.19.171-2) ...
Preparing to unpack .../29-libcurl4-gnutls-dev_7.64.0-4+deb10u2_amd64.deb ...
Unpacking libcurl4-gnutls-dev:amd64 (7.64.0-4+deb10u2) over (7.64.0-4+deb10u1) ...
Preparing to unpack .../30-libcurl3-gnutls_7.64.0-4+deb10u2_amd64.deb ...
Unpacking libcurl3-gnutls:amd64 (7.64.0-4+deb10u2) over (7.64.0-4+deb10u1) ...
Preparing to unpack .../31-libjs-jquery_3.3.1~dfsg-3+deb10u1_all.deb ...
Unpacking libjs-jquery (3.3.1~dfsg-3+deb10u1) over (3.3.1~dfsg-3) ...
Preparing to unpack .../32-libjs-underscore_1.9.1~dfsg-1+deb10u1_all.deb ...
Unpacking libjs-underscore (1.9.1~dfsg-1+deb10u1) over (1.9.1~dfsg-1) ...
Preparing to unpack .../33-python-ldb_2%3a1.5.1+really1.4.6-3+deb10u1_amd64.deb ...
Unpacking python-ldb (2:1.5.1+really1.4.6-3+deb10u1) over (2:1.5.1+really1.4.6-3) ...
Preparing to unpack .../34-libldb1_2%3a1.5.1+really1.4.6-3+deb10u1_amd64.deb ...
Unpacking libldb1:amd64 (2:1.5.1+really1.4.6-3+deb10u1) over (2:1.5.1+really1.4.6-3) ...
Preparing to unpack .../35-liblirc-client0_0.10.1-6.3~deb10u1_amd64.deb ...
Unpacking liblirc-client0:amd64 (0.10.1-6.3~deb10u1) over (0.10.1-6.2~deb10u1) ...
Preparing to unpack .../36-libpq-dev_11.11-0+deb10u1_amd64.deb ...
Unpacking libpq-dev (11.11-0+deb10u1) over (11.10-0+deb10u1) ...
Preparing to unpack .../37-libpq5_11.11-0+deb10u1_amd64.deb ...
Unpacking libpq5:amd64 (11.11-0+deb10u1) over (11.10-0+deb10u1) ...
Preparing to unpack .../38-ure_6.1.5-3+deb10u7_amd64.deb ...
Unpacking ure (6.1.5-3+deb10u7) over (6.1.5-3+deb10u6) ...
Preparing to unpack .../39-uno-libs3_6.1.5-3+deb10u7_amd64.deb ...
Unpacking uno-libs3 (6.1.5-3+deb10u7) over (6.1.5-3+deb10u6) ...
Preparing to unpack .../40-libreoffice-base-drivers_1%3a6.1.5-3+deb10u7_amd64.deb ...
Unpacking libreoffice-base-drivers (1:6.1.5-3+deb10u7) over (1:6.1.5-3+deb10u6) ...
Preparing to unpack .../41-libreoffice-base_1%3a6.1.5-3+deb10u7_amd64.deb ...
Unpacking libreoffice-base (1:6.1.5-3+deb10u7) over (1:6.1.5-3+deb10u6) ...
Preparing to unpack .../42-libreoffice-calc_1%3a6.1.5-3+deb10u7_amd64.deb ...
Unpacking libreoffice-calc (1:6.1.5-3+deb10u7) over (1:6.1.5-3+deb10u6) ...
Preparing to unpack .../43-libreoffice-impress_1%3a6.1.5-3+deb10u7_amd64.deb ...
Unpacking libreoffice-impress (1:6.1.5-3+deb10u7) over (1:6.1.5-3+deb10u6) ...
Preparing to unpack .../44-libreoffice-draw_1%3a6.1.5-3+deb10u7_amd64.deb ...
Unpacking libreoffice-draw (1:6.1.5-3+deb10u7) over (1:6.1.5-3+deb10u6) ...
Preparing to unpack .../45-libreoffice-gtk2_1%3a6.1.5-3+deb10u7_amd64.deb ...
Unpacking libreoffice-gtk2 (1:6.1.5-3+deb10u7) over (1:6.1.5-3+deb10u6) ...
Preparing to unpack .../46-libreoffice-gtk3_1%3a6.1.5-3+deb10u7_amd64.deb ...
Unpacking libreoffice-gtk3 (1:6.1.5-3+deb10u7) over (1:6.1.5-3+deb10u6) ...
Preparing to unpack .../47-libreoffice_1%3a6.1.5-3+deb10u7_amd64.deb ...
Unpacking libreoffice (1:6.1.5-3+deb10u7) over (1:6.1.5-3+deb10u6) ...
Preparing to unpack .../48-python3-uno_1%3a6.1.5-3+deb10u7_amd64.deb ...
Unpacking python3-uno (1:6.1.5-3+deb10u7) over (1:6.1.5-3+deb10u6) ...
Preparing to unpack .../49-libreoffice-sdbc-postgresql_1%3a6.1.5-3+deb10u7_amd64.deb ...
Unpacking libreoffice-sdbc-postgresql (1:6.1.5-3+deb10u7) over (1:6.1.5-3+deb10u6) ...
Preparing to unpack .../50-libreoffice-sdbc-hsqldb_1%3a6.1.5-3+deb10u7_amd64.deb ...
Unpacking libreoffice-sdbc-hsqldb (1:6.1.5-3+deb10u7) over (1:6.1.5-3+deb10u6) ...
Preparing to unpack .../51-libreoffice-report-builder-bin_1%3a6.1.5-3+deb10u7_amd64.deb ...
Unpacking libreoffice-report-builder-bin (1:6.1.5-3+deb10u7) over (1:6.1.5-3+deb10u6) ...
Preparing to unpack .../52-libreoffice-math_1%3a6.1.5-3+deb10u7_amd64.deb ...
Unpacking libreoffice-math (1:6.1.5-3+deb10u7) over (1:6.1.5-3+deb10u6) ...
Preparing to unpack .../53-libreoffice-style-tango_1%3a6.1.5-3+deb10u7_all.deb ...
Unpacking libreoffice-style-tango (1:6.1.5-3+deb10u7) over (1:6.1.5-3+deb10u6) ...
Preparing to unpack .../54-libreoffice-help-en-gb_1%3a6.1.5-3+deb10u7_all.deb ...
Unpacking libreoffice-help-en-gb (1:6.1.5-3+deb10u7) over (1:6.1.5-3+deb10u6) ...
Preparing to unpack .../55-libreoffice-help-en-us_1%3a6.1.5-3+deb10u7_all.deb ...
Unpacking libreoffice-help-en-us (1:6.1.5-3+deb10u7) over (1:6.1.5-3+deb10u6) ...
Preparing to unpack .../56-libreoffice-help-common_1%3a6.1.5-3+deb10u7_all.deb ...
Unpacking libreoffice-help-common (1:6.1.5-3+deb10u7) over (1:6.1.5-3+deb10u6) ...
Preparing to unpack .../57-libreoffice-style-colibre_1%3a6.1.5-3+deb10u7_all.deb ...
Unpacking libreoffice-style-colibre (1:6.1.5-3+deb10u7) over (1:6.1.5-3+deb10u6) ...
Preparing to unpack .../58-libreoffice-script-provider-python_1%3a6.1.5-3+deb10u7_all.deb ...
Unpacking libreoffice-script-provider-python (1:6.1.5-3+deb10u7) over (1:6.1.5-3+deb10u6) ...
Preparing to unpack .../59-libreoffice-script-provider-js_1%3a6.1.5-3+deb10u7_all.deb ...
Unpacking libreoffice-script-provider-js (1:6.1.5-3+deb10u7) over (1:6.1.5-3+deb10u6) ...
Preparing to unpack .../60-libreoffice-script-provider-bsh_1%3a6.1.5-3+deb10u7_all.deb ...
Unpacking libreoffice-script-provider-bsh (1:6.1.5-3+deb10u7) over (1:6.1.5-3+deb10u6) ...
Preparing to unpack .../61-libreoffice-report-builder_1%3a6.1.5-3+deb10u7_all.deb ...
Unpacking libreoffice-report-builder (1:6.1.5-3+deb10u7) over (1:6.1.5-3+deb10u6) ...
Preparing to unpack .../62-libreoffice-l10n-en-gb_1%3a6.1.5-3+deb10u7_all.deb ...
Unpacking libreoffice-l10n-en-gb (1:6.1.5-3+deb10u7) over (1:6.1.5-3+deb10u6) ...
Preparing to unpack .../63-libreoffice-java-common_1%3a6.1.5-3+deb10u7_all.deb ...
Unpacking libreoffice-java-common (1:6.1.5-3+deb10u7) over (1:6.1.5-3+deb10u6) ...
Preparing to unpack .../64-libreoffice-common_1%3a6.1.5-3+deb10u7_all.deb ...
Unpacking libreoffice-common (1:6.1.5-3+deb10u7) over (1:6.1.5-3+deb10u6) ...
Preparing to unpack .../65-libreoffice-base-core_1%3a6.1.5-3+deb10u7_amd64.deb ...
Unpacking libreoffice-base-core (1:6.1.5-3+deb10u7) over (1:6.1.5-3+deb10u6) ...
Preparing to unpack .../66-libreoffice-avmedia-backend-gstreamer_1%3a6.1.5-3+deb10u7_amd64.deb ...
Unpacking libreoffice-avmedia-backend-gstreamer (1:6.1.5-3+deb10u7) over (1:6.1.5-3+deb10u6) ...
Preparing to unpack .../67-libreoffice-writer_1%3a6.1.5-3+deb10u7_amd64.deb ...
Unpacking libreoffice-writer (1:6.1.5-3+deb10u7) over (1:6.1.5-3+deb10u6) ...
Preparing to unpack .../68-libreoffice-core_1%3a6.1.5-3+deb10u7_amd64.deb ...
Unpacking libreoffice-core (1:6.1.5-3+deb10u7) over (1:6.1.5-3+deb10u6) ...
Preparing to unpack .../69-libreoffice-librelogo_1%3a6.1.5-3+deb10u7_all.deb ...
Unpacking libreoffice-librelogo (1:6.1.5-3+deb10u7) over (1:6.1.5-3+deb10u6) ...
Preparing to unpack .../70-libreoffice-nlpsolver_0.9+LibO6.1.5-3+deb10u7_all.deb ...
Unpacking libreoffice-nlpsolver (0.9+LibO6.1.5-3+deb10u7) over (0.9+LibO6.1.5-3+deb10u6) ...
Preparing to unpack .../71-libreoffice-wiki-publisher_1.2.0+LibO6.1.5-3+deb10u7_all.deb ...
Unpacking libreoffice-wiki-publisher (1.2.0+LibO6.1.5-3+deb10u7) over (1.2.0+LibO6.1.5-3+deb10u6) ...
Preparing to unpack .../72-libtiff-dev_4.1.0+git191117-2~deb10u2_amd64.deb ...
Unpacking libtiff-dev:amd64 (4.1.0+git191117-2~deb10u2) over (4.1.0+git191117-2~deb10u1) ...
Preparing to unpack .../73-libtiff5_4.1.0+git191117-2~deb10u2_amd64.deb ...
Unpacking libtiff5:amd64 (4.1.0+git191117-2~deb10u2) over (4.1.0+git191117-2~deb10u1) ...
Preparing to unpack .../74-libtiffxx5_4.1.0+git191117-2~deb10u2_amd64.deb ...
Unpacking libtiffxx5:amd64 (4.1.0+git191117-2~deb10u2) over (4.1.0+git191117-2~deb10u1) ...
Preparing to unpack .../75-linux-config-4.19_4.19.181-1_amd64.deb ...
Unpacking linux-config-4.19:amd64 (4.19.181-1) over (4.19.171-2) ...
Preparing to unpack .../76-linux-cpupower_4.19.181-1_amd64.deb ...
Unpacking linux-cpupower (4.19.181-1) over (4.19.171-2) ...
Preparing to unpack .../77-linux-doc-4.19_4.19.181-1_all.deb ...
Unpacking linux-doc-4.19 (4.19.181-1) over (4.19.171-2) ...
Selecting previously unselected package linux-image-4.19.0-16-rt-amd64.
Preparing to unpack .../78-linux-image-4.19.0-16-rt-amd64_4.19.181-1_amd64.deb ...
Unpacking linux-image-4.19.0-16-rt-amd64 (4.19.181-1) ...
Preparing to unpack .../79-linux-image-rt-amd64_4.19+105+deb10u11_amd64.deb ...
Unpacking linux-image-rt-amd64 (4.19+105+deb10u11) over (4.19+105+deb10u9) ...
Preparing to unpack .../80-linux-libc-dev_4.19.181-1_amd64.deb ...
Unpacking linux-libc-dev:amd64 (4.19.181-1) over (4.19.171-2) ...
Preparing to unpack .../81-linux-source-4.19_4.19.181-1_all.deb ...
Unpacking linux-source-4.19 (4.19.181-1) over (4.19.171-2) ...
Preparing to unpack .../82-openssl_1.1.1d-0+deb10u6_amd64.deb ...
Unpacking openssl (1.1.1d-0+deb10u6) over (1.1.1d-0+deb10u5) ...
Preparing to unpack .../83-palemoon_29.1.1-1.gtk2_amd64.deb ...
Unpacking palemoon (29.1.1-1.gtk2) over (29.1.0-1.gtk2) ...
Preparing to unpack .../84-postgresql-client-11_11.11-0+deb10u1_amd64.deb ...
Unpacking postgresql-client-11 (11.11-0+deb10u1) over (11.10-0+deb10u1) ...
Preparing to unpack .../85-postgresql-11_11.11-0+deb10u1_amd64.deb ...
[ ok ] Stopping PostgreSQL 11 database server: main.
Unpacking postgresql-11 (11.11-0+deb10u1) over (11.10-0+deb10u1) ...
Preparing to unpack .../86-python-lxml_4.3.2-1+deb10u3_amd64.deb ...
Unpacking python-lxml:amd64 (4.3.2-1+deb10u3) over (4.3.2-1+deb10u2) ...
Preparing to unpack .../87-python-pygments_2.3.1+dfsg-1+deb10u2_all.deb ...
Unpacking python-pygments (2.3.1+dfsg-1+deb10u2) over (2.3.1+dfsg-1) ...
Preparing to unpack .../88-python3-lxml_4.3.2-1+deb10u3_amd64.deb ...
Unpacking python3-lxml:amd64 (4.3.2-1+deb10u3) over (4.3.2-1+deb10u2) ...
Preparing to unpack .../89-xterm_344-1+deb10u1_amd64.deb ...
Unpacking xterm (344-1+deb10u1) over (344-1) ...
Setting up palemoon (29.1.1-1.gtk2) ...
Setting up libldb1:amd64 (2:1.5.1+really1.4.6-3+deb10u1) ...
Setting up linux-source-4.19 (4.19.181-1) ...
Setting up libssl1.1:amd64 (1.1.1d-0+deb10u6) ...
Setting up libpq5:amd64 (11.11-0+deb10u1) ...
Setting up libjavascriptcoregtk-4.0-18:amd64 (2.30.6-1~deb10u1) ...
Setting up linux-libc-dev:amd64 (4.19.181-1) ...
Setting up libpq-dev (11.11-0+deb10u1) ...
Setting up libcurl3-gnutls:amd64 (7.64.0-4+deb10u2) ...
Setting up gir1.2-javascriptcoregtk-4.0:amd64 (2.30.6-1~deb10u1) ...
Setting up libcurl4-gnutls-dev:amd64 (7.64.0-4+deb10u2) ...
Setting up libssl-doc (1.1.1d-0+deb10u6) ...
Setting up libpython3.7-minimal:amd64 (3.7.3-2+deb10u3) ...
Setting up python-pygments (2.3.1+dfsg-1+deb10u2) ...
Setting up libcpupower1 (4.19.181-1) ...
Setting up linux-doc-4.19 (4.19.181-1) ...
Setting up python-ldb (2:1.5.1+really1.4.6-3+deb10u1) ...
Setting up postgresql-client-11 (11.11-0+deb10u1) ...
Setting up linux-cpupower (4.19.181-1) ...
Setting up libavahi-common-data:amd64 (0.7-4+deb10u1) ...
Setting up liblirc-client0:amd64 (0.10.1-6.3~deb10u1) ...
Setting up libssl-dev:amd64 (1.1.1d-0+deb10u6) ...
Setting up postgresql-11 (11.11-0+deb10u1) ...
[ ok ] Starting PostgreSQL 11 database server: main.
Setting up python3.7-minimal (3.7.3-2+deb10u3) ...
Setting up linux-config-4.19:amd64 (4.19.181-1) ...
Setting up exim4-config (4.92-8+deb10u5) ...
Setting up linux-image-4.19.0-16-rt-amd64 (4.19.181-1) ...
I: /vmlinuz.old is now a symlink to boot/vmlinuz-4.19.0-14-rt-amd64
I: /initrd.img.old is now a symlink to boot/initrd.img-4.19.0-14-rt-amd64
I: /vmlinuz is now a symlink to boot/vmlinuz-4.19.0-16-rt-amd64
I: /initrd.img is now a symlink to boot/initrd.img-4.19.0-16-rt-amd64
/etc/kernel/postinst.d/initramfs-tools:
update-initramfs: Generating /boot/initrd.img-4.19.0-16-rt-amd64
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8107e-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8107e-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168h-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168h-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168g-3.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168g-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8106e-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8106e-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8411-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8411-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8402-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168f-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168f-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8105e-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168e-3.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168e-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168e-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168d-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168d-1.fw for module r8169
/etc/kernel/postinst.d/zz-update-grub:
Generating grub configuration file ...
Found theme: /usr/share/desktop-base/grub-themes/desktop-grub-theme/theme.txt
Found linux image: /boot/vmlinuz-4.19.0-16-rt-amd64
Found initrd image: /boot/initrd.img-4.19.0-16-rt-amd64
Found linux image: /boot/vmlinuz-4.19.0-14-rt-amd64
Found initrd image: /boot/initrd.img-4.19.0-14-rt-amd64
Found linux image: /boot/vmlinuz-4.19.0-13-rt-amd64
Found initrd image: /boot/initrd.img-4.19.0-13-rt-amd64
Found Windows 10 on /dev/sda1
done
Setting up groff-base (1.22.4-3+deb10u1) ...
Setting up python3-lxml:amd64 (4.3.2-1+deb10u3) ...
Setting up libcurl4:amd64 (7.64.0-4+deb10u2) ...
Setting up libopenjp2-7:amd64 (2.3.0-2+deb10u2) ...
Setting up libtiff5:amd64 (4.1.0+git191117-2~deb10u2) ...
Setting up curl (7.64.0-4+deb10u2) ...
Setting up xterm (344-1+deb10u1) ...
Setting up libjs-jquery (3.3.1~dfsg-3+deb10u1) ...
Setting up uno-libs3 (6.1.5-3+deb10u7) ...
Setting up openssl (1.1.1d-0+deb10u6) ...
Setting up libbsd0:amd64 (0.9.1-2+deb10u1) ...
Setting up iputils-ping (3:20180629-2+deb10u2) ...
Setting up python-lxml:amd64 (4.3.2-1+deb10u3) ...
Setting up fonts-opensymbol (2:102.10+LibO6.1.5-3+deb10u7) ...
Setting up libtiffxx5:amd64 (4.1.0+git191117-2~deb10u2) ...
Setting up libjs-underscore (1.9.1~dfsg-1+deb10u1) ...
Setting up python-avahi (0.7-4+deb10u1) ...
Setting up libpython3.7-stdlib:amd64 (3.7.3-2+deb10u3) ...
Setting up exim4-base (4.92-8+deb10u5) ...
Setting up libpython3.7:amd64 (3.7.3-2+deb10u3) ...
Setting up libpython3.7-dev:amd64 (3.7.3-2+deb10u3) ...
Setting up libavahi-common3:amd64 (0.7-4+deb10u1) ...
Setting up libtiff-dev:amd64 (4.1.0+git191117-2~deb10u2) ...
Setting up libopenjp2-7-dev (2.3.0-2+deb10u2) ...
Setting up linux-image-rt-amd64 (4.19+105+deb10u11) ...
Setting up libwebkit2gtk-4.0-37:amd64 (2.30.6-1~deb10u1) ...
Setting up ure (6.1.5-3+deb10u7) ...
Setting up libavahi-glib1:amd64 (0.7-4+deb10u1) ...
Setting up libavahi-core7:amd64 (0.7-4+deb10u1) ...
Setting up libavahi-client3:amd64 (0.7-4+deb10u1) ...
Setting up exim4-daemon-light (4.92-8+deb10u5) ...
[ ok ] Starting MTA: exim4.
Updating GnuTLS DH parameter file
Setting up python3.7 (3.7.3-2+deb10u3) ...
Setting up gir1.2-webkit2-4.0:amd64 (2.30.6-1~deb10u1) ...
Setting up python3.7-dev (3.7.3-2+deb10u3) ...
Setting up exim4 (4.92-8+deb10u5) ...
Setting up avahi-daemon (0.7-4+deb10u1) ...
[ ok ] Reloading system message bus config...done.
Removing obsolete conffile /etc/network/if-up.d/avahi-daemon ...
Removing obsolete conffile /etc/resolvconf/update-libc.d/avahi-daemon ...
[ ok ] Restarting Avahi mDNS/DNS-SD Daemon: avahi-daemon.
Setting up avahi-dnsconfd (0.7-4+deb10u1) ...
[ ok ] Restarting Avahi Unicast DNS Configuration Daemon: avahi-dnsconfd.
Setting up libavahi-ui-gtk3-0:amd64 (0.7-4+deb10u1) ...
Setting up avahi-utils (0.7-4+deb10u1) ...
Setting up avahi-ui-utils (0.7-4+deb10u1) ...
Setting up avahi-discover (0.7-4+deb10u1) ...
Setting up libreoffice-style-tango (1:6.1.5-3+deb10u7) ...
Setting up libreoffice-style-colibre (1:6.1.5-3+deb10u7) ...
Setting up libreoffice-common (1:6.1.5-3+deb10u7) ...
Setting up libreoffice-core (1:6.1.5-3+deb10u7) ...
Setting up libreoffice-gtk2 (1:6.1.5-3+deb10u7) ...
Setting up libreoffice-math (1:6.1.5-3+deb10u7) ...
Setting up libreoffice-gtk3 (1:6.1.5-3+deb10u7) ...
Setting up libreoffice-sdbc-postgresql (1:6.1.5-3+deb10u7) ...
Setting up libreoffice-draw (1:6.1.5-3+deb10u7) ...
Setting up libreoffice-java-common (1:6.1.5-3+deb10u7) ...
Setting up libreoffice-base-drivers (1:6.1.5-3+deb10u7) ...
Setting up libreoffice-wiki-publisher (1.2.0+LibO6.1.5-3+deb10u7) ...
Setting up libreoffice-avmedia-backend-gstreamer (1:6.1.5-3+deb10u7) ...
Setting up libreoffice-help-common (1:6.1.5-3+deb10u7) ...
Setting up libreoffice-l10n-en-gb (1:6.1.5-3+deb10u7) ...
Setting up libreoffice-impress (1:6.1.5-3+deb10u7) ...
Setting up libreoffice-base-core (1:6.1.5-3+deb10u7) ...
Setting up libreoffice-help-en-us (1:6.1.5-3+deb10u7) ...
Setting up python3-uno (1:6.1.5-3+deb10u7) ...
Setting up libreoffice-script-provider-bsh (1:6.1.5-3+deb10u7) ...
Setting up libreoffice-script-provider-js (1:6.1.5-3+deb10u7) ...
Setting up libreoffice-calc (1:6.1.5-3+deb10u7) ...
Setting up libreoffice-base (1:6.1.5-3+deb10u7) ...
Setting up libreoffice-help-en-gb (1:6.1.5-3+deb10u7) ...
Setting up libreoffice-sdbc-hsqldb (1:6.1.5-3+deb10u7) ...
Setting up libreoffice-writer (1:6.1.5-3+deb10u7) ...
Setting up libreoffice-script-provider-python (1:6.1.5-3+deb10u7) ...
Setting up libreoffice-nlpsolver (0.9+LibO6.1.5-3+deb10u7) ...
Setting up libreoffice-report-builder-bin (1:6.1.5-3+deb10u7) ...
Setting up libreoffice (1:6.1.5-3+deb10u7) ...
Setting up libreoffice-report-builder (1:6.1.5-3+deb10u7) ...
Setting up libreoffice-librelogo (1:6.1.5-3+deb10u7) ...
Processing triggers for libc-bin (2.28-10) ...
Processing triggers for man-db (2.8.5-2) ...
Processing triggers for gnome-icon-theme (3.12.0-3) ...
Processing triggers for dbus (1.12.20-0+deb10u1+devuan1) ...
Processing triggers for shared-mime-info (1.10-1) ...
Processing triggers for postgresql-common (200+deb10u4) ...
supported-versions: WARNING! Unknown distribution: devuan
debian found in ID_LIKE, treating as Debian
supported-versions: WARNING: Unknown Debian release: 3
Building PostgreSQL dictionaries from installed myspell/hunspell packages...
  da_dk
  de_de
  en_ca
  en_gb
  en_us
  es_es
  et_ee
  fr
  hy_am
  ko
  ru_ru
Removing obsolete dictionary files:
Processing triggers for fontconfig (2.13.1-2) ...
Processing triggers for bamfdaemon (0.5.4-1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Processing triggers for desktop-file-utils (0.23-4) ...
Processing triggers for mime-support (3.62) ...
Processing triggers for hicolor-icon-theme (0.17-2) ...
Processing triggers for doc-base (0.10.8) ...
Processing 7 changed doc-base files...
stephen@rachel:~$