:: Re: [maemo-leste] alsactl trouble w…
Top Page
Delete this message
Reply to this message
Author: Merlijn Wajer
To: Pavel Machek
CC: maemo-leste, mpartap, sre, martin_rysavy, nekit1000, Tony Lindgren
Subject: Re: [maemo-leste] alsactl trouble was Re: Grand plan to get make phones... phone (for Motorola Droid 4)

On 02/06/2020 22:20, Pavel Machek wrote:

>>> I'm having trouble with alsactl on Leste:
>>> user@devuan-droid4:/tmp$ sudo alsactl store Audio delme.foo
>>> ALSA lib conf.c:1887:(_snd_config_load_with_include)
>>> _toplevel_:160:10:Unexpected char
>>> user@devuan-droid4:/tmp$
>>> user@devuan-droid4:/my/unicsy_demo$ cat /proc/asound/cards
>>>  0 [Audio          ]: Droid_4_Audio - Droid 4 Audio
>>>                        Droid 4 Audio

>> No idea yet, but will take a look today. Definitely would explain why
>> the audio start is also never stored / loaded upon boot.
> For the record, these are solved. There are multiple "audio cards" on
> leste, so command line needs to be tweaked. Oh and that "#" character
> really breaks alsactl, but it is easy to just remove that by hand.

Sorry, what is solved, and how?

I don't think it's solved in current Leste images - so what should be
done, apart from removing the '#' characters?


PS: Got icd2 plugin + UI for data connection the droid4 to work over the
weekend - will try to have something usable soon: